Salt la continut


Fotografie
- - - - -

nu vad un hard


  • Te rog sa te conectezi pentru a raspunde
9 replici la acest subiect

#1 toteu06

toteu06

    Ghiocel

  • Members
  • 2 mesaje

Scris 17 October 2007 - 05:00 PM

mi-am luat un hard ,am instalat windows-ul pe el si a doua zi mi-am bagat un hard mai vechi dar nu mi-l recunoaste.imi vede doar un singur hard.ma poate ajuta cineva?
  • 0

#2 Anonymus Kline

Anonymus Kline

    Orhidee

  • Advanced Member
  • StricaStricaStricaStricaStricaStrica
  • 1715 mesaje

Scris 17 October 2007 - 06:23 PM

mi-am luat un hard ,am instalat windows-ul pe el si a doua zi mi-am bagat un hard mai vechi dar nu mi-l recunoaste.imi vede doar un singur hard.ma poate ajuta cineva?

Detalii... ce fel de harduri e vorba? Sata, IDE?

E formatat ala vechiul?
  • 0

#3 toteu06

toteu06

    Ghiocel

  • Members
  • 2 mesaje

Scris 17 October 2007 - 09:48 PM

Detalii... ce fel de harduri e vorba? Sata, IDE?

E formatat ala vechiul?

Pana alaltaieri am avut bagat hardul vechi si a mers bine e MAXTOR 80 GB,ATA/133.Ieri mi-am facut un upgrate la calculator si mi-am pus un hard ExcelSior Jupiter 160 GB,mi-am insalat windows-ul totul merge ok,astazi am mi-am pus si hardul care acum doua zile mergea si se pare ca nu mi-l vede.astept raspuns. :crazy:
  • 0

#4 Anonymus Kline

Anonymus Kline

    Orhidee

  • Advanced Member
  • StricaStricaStricaStricaStricaStrica
  • 1715 mesaje

Scris 17 October 2007 - 10:29 PM

Pana alaltaieri am avut bagat hardul vechi si a mers bine e MAXTOR 80 GB,ATA/133.Ieri mi-am facut un upgrate la calculator si mi-am pus un hard ExcelSior Jupiter 160 GB,mi-am insalat windows-ul totul merge ok,astazi am mi-am pus si hardul care acum doua zile mergea si se pare ca nu mi-l vede.astept raspuns. :D

Reinstaleaza driverele placii de baza? :D

Asta daca le-ai instalat in primul rand dupa ce ai bagat windowsul...

Fa si update la driverele hdd-ului daca ai asa ceva....
  • 0

#5 Phoenix_1st_one

Phoenix_1st_one

    Lalea

  • Full Members
  • StricaStricaStrica
  • 216 mesaje

Scris 18 October 2007 - 02:03 PM

Pana alaltaieri am avut bagat hardul vechi si a mers bine e MAXTOR 80 GB,ATA/133.Ieri mi-am facut un upgrate la calculator si mi-am pus un hard ExcelSior Jupiter 160 GB,mi-am insalat windows-ul totul merge ok,astazi am mi-am pus si hardul care acum doua zile mergea si se pare ca nu mi-l vede.astept raspuns. :D

Nu il vede in BIOS ?
Verifica jumperii sa vezi daca sunt pusi cum trebuie.
  • 0

#6 Anonymus Kline

Anonymus Kline

    Orhidee

  • Advanced Member
  • StricaStricaStricaStricaStricaStrica
  • 1715 mesaje

Scris 19 October 2007 - 11:08 PM

Ai rezolvat ceva?
  • 0

#7 mamulos20

mamulos20

    Ghiocel

  • Members
  • 2 mesaje

Scris 13 May 2009 - 06:54 PM

Salutare! Am si eu o problema si rog daca ma puteti ajuta. Ieri am avut nevoie de un serial la un joc si am cautat pe torrente. L-am gasit doar ca sub forma de executabil adica un generator de seriale. Problema este ca dupa ce am dat pe el sa-mi furnizeze un serial si dupa restart mi-a disparut unul din harduri. Primul hard unde este windowsul nu are nimic iar cel de 160 unde trag pe el este cel disparut. Amadoua sunt NTFS daca intrebati asta. Acum problema este cum fac sa-l vad din nou, sa mi-l arate sistemul, este cumva ascuns dar cum il recuperez sa-l dezinfectez ???
  • 0

#8 Herr Spiegellman

Herr Spiegellman

    Lustruous Prince of Darkness

  • Advanced Member
  • StricaStricaStricaStricaStrica
  • 813 mesaje

Scris 14 May 2009 - 09:17 AM

Foarte ciudata problema ta...

Daca era un virus de MBR, iti afecta HDD-ul Windows-ului. Ar exista totusi o varianta in care s-ar intampla in felul descris de tine... si anume ca primul HDD din sistem sa fie cel de 160 GB si cel cu Windows sa fie al doilea. Atunci, virusul si-a facut un boot sector pe primul HDD si astfel a sters identificatorul de partitii de pe el, astfel incat virusul si Windows-ul booteaza dar ce ai pe HDD-ul ala nu mai este accesibil. Teoretic ai putea recupera cu Partition Magic, dar prima data trebuie sa verificam daca situatia sta intradevar asa sau nu. Raspunde te rog la intrebari :

1. In BIOS se vede HDD-ul de 160 GB ? Cand porneste PC-ul, apasa tasta Pause/Break (deasupra de Page Up) ca sa il opresti si sa poti vedea ce scrie pe ecran. Daca apesi orice alta tasta dupa aceea, pleaca mai departe.

2. Click dreapta pe My Computer > Manage > Disk Management si vezi acolo daca iti apare.

Revino cu raspunsurile ca sa stim ce facem mai departe.
  • 0

#9 mamulos20

mamulos20

    Ghiocel

  • Members
  • 2 mesaje

Scris 14 May 2009 - 05:35 PM

Multumesc pentru interesul pe care-l ai la problema mea! In primul rand dupa ce am postat, mi avenit ideea sa intru in safe mode sa vad daca vad HDD-ul de 160 si intradevar mi-l arata. Pe urma am mai verificat in system information, de acolo in hardware si respectiv in Device Manager, la fel mi-l arata si acolo... Totusi intre timp am primit de la un prieten un mic programel, [Flash Disinfector] pe care l-am aplicat si in C unde am windowsul si in D dar in safe mod. Dupa cateva aplicatii repetate urmate de restarturi si-a revenit aratadu-mi-l in My Computer cum trebuie.
  • 0

#10 sykaboy

sykaboy

    Ghiocel

  • Members
  • 4 mesaje

Scris 15 June 2009 - 08:44 PM

salut..va rog cine ma poate ajuta in legatura cu un ipod: cand il conectez cu cablul de date la PC se aprinde si arata pe el acel semn (hardware), dar nu imi apare pe PC..am incercat de toate; deci nu este 'citit' de calculator..de ce?
plzzz ajutati'ma careva [-o<
  • 0