Jump to content
Forum Roportal
Sign in to follow this  
mariusi_microv

sint erori de sistem?

Rate this topic

Recommended Posts

sal am probleme cu citeva erori care apar la un interval de timp regulat

chiar daca am instalat sistemul,la citeva minute apare host process for win 32 service ..........,dupa citeva ferestre de acelasi gen care se deschid la intervale regulate daca nu dau dont"send,apare -the exception unknown software exception(0x0000409) occurred in the aplicatio at location 0x5b86a3c0.

daca dau la cele de dinainte dontsend imi dispare sunetul la filme sau la jocuri ,dar am sunetele de la windous .

da ca nu inchid nici o fereastra imi apar zeci de astfel de erori.

Ma poate ajuta cineva ?

adreasa mea de messenger este mariusi_microv in cazul in care se poate sa vb ca sa primesc mai usor indicatii

multumesc anticipat

Am pus un atasament ca sa vedeti cum arata

post-120604-1193489132_thumb.jpg

Share this post


Link to post
Share on other sites

svchost este de fapt un serviciu care lanseaza alte servicii. Fie e virusat fie unul dintre serviciile alea ce le lanseaza are o problema. Cel mai simplu sa-l identifici este cu ProcessManager care iti spune pt fiecare instanta de svchost ce anume ruleaza. Si vezi care dintre ele crapa..

Share this post


Link to post
Share on other sites

Dupa limbajul folosit in mesaje si dupa agresivitatea cu care zici ca apar inclin sa cred ca e un virus. As exclude vreo incompatibilitate intre programele instalate si sistemul de operare.

 

Rezolvare: fa un back-up a datelor importante, apoi format C: si reinstaleaza sistemul de operare. Daca sistemul de operare este in regula nu trebuie sa persiste problema. Dupa aceea instalezi incet, incet programele de care ai nevoie, ai grija sa nu fie virusate!!

Share this post


Link to post
Share on other sites

multumesc pt sfaturi

am formatat cred ca de 10 ori dar nu stiu de la ce apare

aceleasi programe le-am instalat si la alti prieteni si nu au nimic

am incercat sa vad de la ce e dar nu-mi dau seama

am scanat cu 5 antivirusi diferiti si nu am gasit nici un virus

am fost la alti prieteni si am scanat programele pe care le instalez de obicei si nu au virusi .Nu stiu de ce dar dispare numai sunetul nu mi se intimpla nimic alceva

am dat tot felul de formaturi ,dar nu a mers nimic

am crezut ca e din memorie si am scos una cite una si nu a mers nimic

MAI ARE CINEVA VREO SUGESTIE ???????????

Nu am inteles ce trebuie sa fac din manager ?????????????

stiti ce e ciudat ? ca daca le inchid erorile !!!! imi dispare sunetul !!!! si nu mai apar altele

decit foarte rar ,daca vad un film sau un clip

adresa mea de mes este ..... mariusi_microv ..............asta ca sa pute-m vb linistiti si sa inteleg si eu cite ceva

multumesc anticipat

Edited by mariusi_microv

Share this post


Link to post
Share on other sites

Vream sa zic sa instalezi ProcessExplorer: http://www.microsoft.com/technet/sysintern...ssexplorer.mspx

 

Apoi identifici procesele svchost.exe, daca faci dbl clic pe unul o sa vezi o sectiune services, acolo vei vedea ce servicii ruleaza instanta respectiva. Si va trebui sa le urmaresti o vreme sa identifici care dintre ele are probleme.

S-ar putea sa fie ceva informatii si in event viewer, verifica prima data acolo

Share this post


Link to post
Share on other sites
Am observat ca incep sa apara ,toate erorile atunci cind incep sa scanez ,cu antivirusul ,sau cind isi face el update

Este greu de imaginat, să formatezi de 10 ori, iar el să dea

Edited by harald

Share this post


Link to post
Share on other sites

cu problema asta m-am confruntat si eu zilele astea....e destul de sacaitoare aceasta eroare si se pare ca-n ultima vreme e din ce in ce mai des intalnita. Un search pe Google si afli mult mai multe.....pe langa faptul ca opreste sunetul unora le cade si internetul imediat dupa aparitia mesajului respectiv ...nu e virus....e o problema de software specifica Windows XP SP2 ....n-am avut problema acesta pana acum 3 zile cand mi-am schimbat provider-ul de internet....am trecut la UPC si de atunci tot imi aparea acest mesaj de eroare. Abia ieri am reusit sa rezolv problema si sper sa fie definitiva....cel putin de ieri n-a mai aparut mesajul respectiv....cum am procedat? am instalat patch-urile de la microsoft: KB894391 si KB921883 (prima data l-am instalat doar pe primul si n-a mers imi aparea din nou, dar l-am instalat si pe cel de al2-lea si am scapat) :bataita:

http://www.microsoft.com/downloads/thankyo...;displayLang=en

Share this post


Link to post
Share on other sites

apare eroarea atunci cind instalez antivirusul si incepe sa faca update ,sa fie din conexiunea de la internet ?am instalat aceleasi programe la multi baieti su nu le face figuri la nici unu .Dar de ce imi distare sunetul ? in rest calculatorul merge super ,nu imi afecteaza decit sunetul

am incercat sa instalez si alti antivirusi .La toti a facut acelasi lucru sind au inceput sa faca update . nu pot sa fac un mem test dc ?

imi spune ca am ram mai mult .dc?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×