Jump to content
Forum Roportal
DJ EU:)

Probleme cu PCul

Recommended Posts

Vineri seara vorbeam pe mess cu un coleg, cand, deodata mi s-a inchis calcu. Am vrut sa il pornesc si nu a mers. Apoi l-am scos din prizj vreo 15min. dar tot nu a pornit. Totusi cand apas pe butonul on/off de pe carcasa. se invart cam o sec coolerele de pe cpu si de pe pl video. Afara era senin, deci nu pot zice ca s-a stricat din cauza vremii... . Oare o fi de la sursa? Sau de la pl baza? Sursa este ANS 350W iar pl baza Gigabyte GA-7VT600 1394

Share this post


Link to post
Share on other sites

eu as incepe prin a verifica sursa :blink:

Share this post


Link to post
Share on other sites

si eu la fel

mai ales ca se face usor prin inlocuire

pentru inceput iti sugerez sa usurezi cumva sistemul decupland ce nu e neaparat util( tunner tv, placa sunet, etc)

Edited by puiu.t

Share this post


Link to post
Share on other sites

A fost de la sursa. Acum am un Premier 400W. Oare e buna de ceva pt. un sistem low-end ca al meu?

Share this post


Link to post
Share on other sites

asa cum banuiam....

sursele de PC pot fi din cele no name al caror nr real de watti e exagerat

de ex:in loc de 350, 400W sa fie doar 200W sau chiar mai putin

 

te sfatuiesc sa dai mai mult pe o sursa buna decat ieftina si slaba

Share this post


Link to post
Share on other sites

Sursele sunt niste c*r*e asa ca tre sa stam atenti, DJ EU daca PC-ul e cu sursa catre perete si nu "rasufla" asa cum trebuie sar putea sa ti se mai stinga...

Share this post


Link to post
Share on other sites
A fost de la sursa. Acum am un Premier 400W. Oare e buna de ceva pt. un sistem low-end ca al meu?

 

 

toate sursele sub 1 mil sunt la fel.... adica DE NIMIC, la prima variatie de tentisune o sa ti se strice... ca si cealalta... cu putin noroc insa.. o sa te tina 1 an sau 2... problema e ca poate afecta si placa de baza fiind de calitate foarte slaba... PREMIER = no name = 0 = made in china

Share this post


Link to post
Share on other sites

Am si eu o intrebare :

Am o placa de baza care suporta Dual channel, 2x512 DDram si o placa video GF 6200 TurboCach 128 up to 512 MB

Intrebarea e din ce cauza nu-mi vede Dual Channel ??? pt ca totdeauana un slot e fierbinte si unul caldut din cauza asta, pt ca nu ii incarca in acelasi timp.

Sa fie din cauza placii video care ,,imprumuta" diferenta de 384 MB din ramii mei.

*nu am incercat sa pun alta placa video pt ca nu am de unde.

Share this post


Link to post
Share on other sites

fratilor am si eu o intrebare...nu stiu nici macar daca vb acum cu voi...dar cum fac sa schimb o placa video am una de 32 si vreau sa o bag in pc pt am una onboard si nu stiu sa umblu prin bios ajutoooooor.................. :blink: :P :party:

Share this post


Link to post
Share on other sites
fratilor am si eu o intrebare...nu stiu nici macar daca vb acum cu voi...dar cum fac sa schimb o placa video am una de 32 si vreau sa o bag in pc pt am una onboard si nu stiu sa umblu prin bios ajutoooooor.................. :blink: :P :party:

te duci la service si te rezolva :-

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×