Jump to content
Forum Roportal
Sign in to follow this  
ChristyxxL

Probleme cu sunetul

Rate this topic

Recommended Posts

Salut ! Am si eu o problema cu sunetul la calculator. Problema am descoperit-o azi cand l-am aprins, aseara mergea normal. Cand trebuie sa se auda ceva , de exemplu dau drumu la o melodie, sau un film si trebuie sa apara sunetul, in loc sa aud melodia sau acel sunet, imi gajaie boxele..parca ar fii la radio cand nu prinzi nici un program de radio. Dar daca il las pe desktop normal, fara sa pun vreo melodie ceva..nu se aude nimic..doar cand imi intra un sunet, la muzica, pe mess , etc. Placa este integrata

-Boxele functioneaza corect, acelasi lucru mi s-a intamplat si la casti..

-Driverul l-am instalat de 2 ori.. si de pe net si cele de pe CD-ul placii de baza.

-M-am gandit ca e placa de sunet arsa..dar daca era arsa nu cred ca se mai auzea nici gajaitul asta si apoi imi merge microfonul ca l-am testat.

-Am verificat si in BIOS acolo la ONBoard , e pe enable la audio.

-Am reinstalat windowsul (7)

 

 

Daca are cineva vreo idee , raman dator. Multumesc anticipat !

Share this post


Link to post
Share on other sites

Din ce spui tu se pare ca e un defect hardware, mai precis s-a stricat convertorul digital-analog. Nu prea ai ce face, pune-ti o placa audio separata.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×