Jump to content
Forum Roportal
Iaistain

driver placa video . cine are o idee?

Recommended Posts

buna tovarasi

am vrut sa cer parerea cuiva deoarece nu ma descurc in a rezolva o mica problema

am observat de ceva vreme(habar nu am exact de cand) ca bara de progres de pe youtube nu raspunde corect la comenzi

adica se incarca clipul normal, porneste normal,dar daca vreau sa avansez la mijloc sau cat e incarcat mai in fata sau spate trebuie sa astept aprox 3 secunde pana 'sare' la partea dorita rareori sare doar sunetul instant iar imaginea dupa 3 secunde in rest astept 3 secunde de fiecare data cand avansez un clip incarcat(naspa)

 

 

si am inceput sa dezinstalez programe sa gasesc "buba"..... concluzie : fara driver placa video instalat totul merge ca si uns

 

am incercat drivere , mai multe instalari dezinstalari... nimik. doar dezinstalate merg bine clipurile.

 

Astept sugestii cu interes

 

placa video info:

 

 

Name ASUS X1300 Series

PNP Device ID PCI\VEN_1002&DEV_7142&SUBSYS_01421043&REV_00\4&204B8D4B&0&0010

Adapter Type ATI Radeon Graphics Processor (0x7142), ATI Technologies Inc. compatible

Adapter Description ASUS X1300 Series

Adapter RAM 512.00 MB (536,870,912 bytes)

Installed Drivers ati2dvag.dll

Driver Version 6.14.10.6925

INF File oem10.inf (ati2mtag_RV515 section)

Color Planes 1

Color Table Entries 4294967296

Resolution 1280 x 1024 x 60 hertz

Bits/Pixel 32

Memory Address 0xC0000000-0xFEBFFFFF

Memory Address 0xDFDF0000-0xDFDFFFFF

I/O Port 0x0000AC00-0x0000ACFF

IRQ Channel IRQ 24

I/O Port 0x000003B0-0x000003BB

I/O Port 0x000003C0-0x000003DF

Memory Address 0xA0000-0xBFFFF

Driver c:\windows\system32\drivers\ati2mtag.sys (6.14.10.6925, 3.40 MB (3,565,568 bytes), 2/11/2010 9:38 AM)

 

Name ASUS X1300 Series Secondary

PNP Device ID PCI\VEN_1002&DEV_7162&SUBSYS_01431043&REV_00\4&204B8D4B&0&0110

Adapter Type ATI Radeon Graphics Processor (0x7162), ATI Technologies Inc. compatible

Adapter Description ASUS X1300 Series Secondary

Adapter RAM 512.00 MB (536,870,912 bytes)

Installed Drivers ati2dvag.dll

Driver Version 6.14.10.6925

INF File oem10.inf (ati2mtag_RV515 section)

Color Planes Not Available

Color Table Entries Not Available

Resolution Not Available

Bits/Pixel Not Available

Memory Address 0xDFDE0000-0xDFDEFFFF

Driver c:\windows\system32\drivers\ati2mtag.sys (6.14.10.6925, 3.40 MB (3,565,568 bytes), 2/11/2010 9:38 AM)

Share this post


Link to post
Share on other sites

ce browser folosesti ?

 

 

 

mda credeam ca cu toate face la fel....

pai cel mai mult folosesc mozila

akm ca am verificat se pare ca pe iexplorer merge perfect da pe mozila si google chrome ii lenes youtube'u

am bagat cv versiuni vechi de mozila da e la fel habar nu am si ma deranjeaza maxim x(

 

ma poti ajuta cumva??

Share this post


Link to post
Share on other sites

e vb de la flash player nu neaparat de la driverul de placa. eu iti sugerez sa mergi cu cel mai nou driver de placa video si in functie de ce ai nevoie mergi ori pe iexplore ori pe mozilla

Share this post


Link to post
Share on other sites

Ms moolt pana la urma fash era de vina cred ca ultimele versiuni nu's prea compatibile cu driverele pt radeon x1300 series

 

si am pus un flash player (non iexplorer) versiue mai veche si vad ca totul merge bine

 

 

un offtopic am daca ai timp sa-mi dai o idee

obisnuiam sa asculta un radio online dar nu mai merge [ http://www.skyrock.fm/front/ ->

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×