Jump to content
Forum Roportal
Sign in to follow this  
Sorinpp

hdd-probleme pornire

Rate this topic

Recommended Posts

Va salut. La un laptop toshiba satellite a10, dupa ce am incercat un hdd fara sa stiu daca este bun, nu mai porneste deloc cu nici un hdd (clipeste un led galben si atat) Daca scot hdd-ul, porneste si pot sa intru in bios.O mai fi ceva de facut?

Multumesc.

Edited by Sorinpp

Share this post


Link to post
Share on other sites

Va salut. La un laptop toshiba satellite a10, dupa ce am incercat un hdd fara sa stiu daca este bun, nu mai porneste deloc cu nici un hdd (clipeste un led galben si atat) Daca scot hdd-ul, porneste si pot sa intru in bios.O mai fi ceva de facut?

Multumesc.

Hardul original a fost de 30gb, iar celalalt de 120gb Este posibil ca acesta sa nu fie recunoscut de bios?

Share this post


Link to post
Share on other sites

Ai stricat placa de baza. Poti sa-i schimbi placa sau poti sa-l vinzi ca piese de schimb.

 

Sau probabil trebuie doar sa actualizeze biosul, avand in vedere ca primeste imagine si ii permite accesul.

Share this post


Link to post
Share on other sites

Rog pe cei care vin cu informatii gresite sa se abtina .

In nici un caz nu este placa de baza . CLAR HARDISCUL !

Am intalnit aceleasi probleme la N laptopuri si N Calculatoare

Rog pe cei ce nu citesc cu atentie topicul sa se abtina.

Initiatorul a spus clar ca nu mai porneste "cu niciun HDD". Deci toate harddisk-urile sunt defecte?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×