Jump to content
Forum Roportal
Didilizy

Proxy&ip-uri dinamice....statice....

Rate this topic

Recommended Posts

servus.....

am o dilema care ma chinuie de vreo 2 saptamani si poate stie cineva sa ma lamureasca si sa ma idrume ce ar fi de facut.....

asadar.....am o unitate luata acum vreo 3 ani si jumatate, facuta la comanda sa zicem asa....cu o configuratie bunicica cred eu .....cu un procesor intel core 2 duo e6400 2.13 Ghz......un ram de 2Gb....un hdd de 300Gb wd sata 2 si o placa de baza MB ASUS P5K.....pe care am dat la vremea respectiva vreo 22 de milioane...ca de...vroiam ceva bun....

recunosc ca pe vremea respectiva nu eram nu stiu ce inteligenta la calculatoare..si mai ales la partea de hard.....(nici acum nu stiu eu prea multe..:)...dar m-am mai luminat intre timp...cu cate ceva....).....dar m-am chinuit sa imi fac o configuratie care am crezut eu ca o sa imi reziste cu brio cativa ani.....

pe parte de soft eram la fel de plata asa ca l-am rugat pe tipul de la magazin sa imi puna el un windows bunicel.....vista de abia aparuse atunci si era o porcarie...asadar mi-a zis ca imi pune xp-ul sp2......bun.....am avut si bitdefender antivirus 10.....cu licenta....alta tampenie mare....care in fine.......mi-a dat peste cap tot ce am avut in el....imi blocase browserele si tot.....in fine.....

am reusit sa merg la cineva sa imi instaleze un xp sp2 adevarat care era cu adevarat bun.....in paralel mi-am pus net de la rds fiberlink 2.....cand calcul meu era gata de actiune....de unde ca netul meu pica in prostie......la orice fel de trantitura de usa.....sau aprindere/stingere a unui intrerupator din casa.....

eu naiva pe atunci ..am zis ca asa trebe....cel putin vreo 1 luna sa se stabilizeze conexiunea...imi ziceau unii....bun....

am stat asa cu el vreo 2 ani si ceva...pana anu trecut prin septembrie...cand am inceput sa ma enervez ca eu nu puteam face nik cu netul meu..nici macar o conversatie adevarata pe mess nu puteam avea.....ce sa mai zic de descarcat filme si altele.......

m-am chinuit sa ii chem pe cei de la rds sa vina sa vada ce masa are netul meu.....dar degeaba.....ca pana la urma l-a cules maicamea pe un baiat venit pentru cablu la noi in scara.....si l-a rugat sa vina sa vada si la noi netul....

bun...baitul vine....maicamea tranteste usile si aprinde becurile in timp ce tipul ii dadea ping la net....a vazut ce si cum....si recunosc ca parca eram pe alta planeta ca nu am retinut exact ce a facut tipul dupa ping....atata doar imi aduc aminte ca a scris in cmd o comanda ce avea in componeta cuvantul "proxy".....

ideea e ca tipul ce a facut...sau nu...mi-a facut netul sa functioneze excelent....adica doar cand intram pe calc conectam netul....ca deh.....rds e pe ip dinamic......si apoi statea conectat si nu "murea" nici macar o singura data...chiar daca calcul mergea si 10 ore continuu.......va imaginati ce fericita eram ca am un net ca tot restul lumii.....

treaba asta m-a tinut pana acum in ianuarie cand am zis sa imi instalez windows 7 ca e nou...bun...si trebuia sa fac si ordine prin calc ca va dati seama ca aveam windowsul de vreo 2 ani juma cred.....

bun...iau instalez windowsul....el isi cauta singur driveul pentru placa de baza....si video....imi recunoaste tastatura wireless si tot....pana si imprimanta spre surprinderea mea .....dar problema mea cu netul a revenit......

acum invatata cu un net normal de 3 luni de zile va dati seama ca ma scoate din sarite treaba asta....cu picatul la orice pocnitura sau fara nici o cauza cam 1-2 ori pe ora.......

am inceput sa ma informez mai mult si am tot auzit de diferite chestii......dar nu stiu ce ar trebuii sa aleg......

asadar....1)sa imi iau o placa de retea separata ca si cea video...si sa renunt la cea onbord.....

2) sa imi cumpar un router care sa imi mentina acelasi ip in mod permanent desi eu nu sunt pe net.....

3) sa imi fac cumva manual ipul dinamic sa devina static...printr-o serie de comenzi in cmd.....dar am inteles ca risc sa nu mai pot intra pe net daca ip-ul ala e ocupat la un momet dat inainte sa vreau eu sa intru......nu am apucat sa caut informatii despre treaba asta ca nu am avut timp sa stau sa citesc pe forum foarte mult si ce am gasit nu mi s-a parut de ajutor.....deci daca stie careva ceva despre treaba asta....luminati-ma si pe mn va rog....

4) si in legatura cu comanda asta de care imi aduc eu aminte ca am vazut-o la tipul de la rds....cu proxy prin ea....cineva mi-a zis ca e posibil ca baitul ala sa imi fi facut niste setari pe proxy pentru windowsul meu xp de atunci...dar ca odata cu reinstalarea lui 7 acele setari sa se fi sters......si de aia sa nu mai mearga......desi eu am inteles ca teoretic eu nu as avea treaba cu un proxy fiind vorba de un simplu utilizator cu un singur calculator in casa.....si nu o retea de x calculatoare.......

sunt in ceata rau de tot ......chiar nu stiu ce sa fac fiindca cu cat aud mai multe cu atat ajung sa se contrazica intre ele...ceva gen ca cu router sau nu netul ar trebuii sa mearga la fel.....si cu placa noua de retea aceeasi chestie am auzit-o......ca mai poate fi o pb de la ei de la panoul de pe scara (am mai auzit cazuri ca mn sa pice netul la pocnitura intrerupatorului,.....si cu tot cu placa de retea noua tot aia i-a fost..si ca numa dupa ce au venit aia de la tehnic si au umblat acolo i-a mers bn.....) dar cum aia de la rds nici cu slujbe nu vin...cu o mie de solicitari...nu imi fac sperante....si in plus ma gandesc ca baiatul ala nu a fost sus dupa ce mi-a umblat mie la calc.....deci teoretic pb e la mn....dar nu stiu ce....

mentionez ca nici netul wireless primit de la rds nu sta foarte mult conectat....ala dupa un pic efectiv se pierde....de tre sa il conectez iar.....deci chiar nu stiu ce sa ma fac.....am nevoie de niste pareri de specialisti care sa imi zica ce naiba are netul meu tinand cont si de istoricul meu de pana acum.....

va rog ajutati-ma!

Share this post


Link to post
Share on other sites

Incearca asa.

 

mergi la network connections

local area network-properties

apasa pe configure

intra pe advanced

speed/duplex settings - pune 10 Half Duplex.

 

La suport nu ai sunat?Ei ce ti-au zis sau ce iti spun despre treaba asta?

 

 

Scaneaza si sistemul cu un antivirus.

Daca ai, dupa ce il cureti, o sa repari winsock si tcp/ip.

 

Pentru a le reseta faci asa :

 

Start si scrii: cmd in bara de search. Apoi apesi Enter

Dupa aparitia ferestrei negre, apesi Ctrl-Shift-Enter pentru a rula cmd ca Administrator.

Scrie netsh int ip reset (cu tot cu spatiu intre ele) in fereastra respectiva. Apasa Enter si apoi restarteaza PC-ul.

 

La fel procedezi si cu comanda netsh winsock reset

Share this post


Link to post
Share on other sites
Incearca asa.

 

mergi la network connections

local area network-properties

apasa pe configure

intra pe advanced

speed/duplex settings - pune 10 Half Duplex.

 

La suport nu ai sunat?Ei ce ti-au zis sau ce iti spun despre treaba asta?

 

 

Scaneaza si sistemul cu un antivirus.

Daca ai, dupa ce il cureti, o sa repari winsock si tcp/ip.

 

Pentru a le reseta faci asa :

 

Start si scrii: cmd in bara de search. Apoi apesi Enter

Dupa aparitia ferestrei negre, apesi Ctrl-Shift-Enter pentru a rula cmd ca Administrator.

Scrie netsh int ip reset (cu tot cu spatiu intre ele) in fereastra respectiva. Apasa Enter si apoi restarteaza PC-ul.

 

La fel procedezi si cu comanda netsh winsock reset

 

 

 

 

 

deci...multumesc pentru raspuns...dar.....chestia cu 10 half duplex nu ma mai lasa sa intru pe net daca o setez asa.....deci am revenit la auto asa cum era in ideea ca mai vreau sa intru pe net....:)

virusi nu am.....deci acolo ii ok.....

si cu faza cu Ctrl-Shift-Enter.....nu face nik......si cand incerc sa scriu una din comenziile ce mi le-ai zis....zice ca nu sunt administrator.......dar dupa cum am zis...comanda Ctrl-Shift-Enter nu face nik.....deci nu stiu care ii faza....am atasat un print scr cu fereastra cmd cand introduc una din comenziile ce mi le-ai zis...asta dupa ce am incercat faza cu administrator....

mentionez ca pe calc e un singur user.....denumit "me".....fara parola si alte chestii.......deci teoretic...dupa gandirea mea.....userul " me" este administrator.....din moment ce e singurul.....nu?....

imi cer scuze daca pun intrebari care par mai ciudate......sau par mai grea de cap.....dar recunosc ca sunt cam nestiutoare la multe chestii in ceea ce priveste domeniul calculatoarelor.......

ms oricum.....

post-322023-1296085390_thumb.png

Share this post


Link to post
Share on other sites

Start-Control panel-User Accounts, debifeaza casuta User Account Control (UAC), apasa ok si restarteaza.

Vezi daca poti tasta comanda dupa aceea.

 

Sau dai click dreapta pe comand prompt (cmd) si apesi run as administrator.

 

2brtwk.jpg

Edited by Pharrell24

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×