Jump to content
Forum Roportal
Sign in to follow this  
Adrian24i

Nu-mi citeste placa de retea !

Rate this topic

Recommended Posts

Am un calculator Fujitsu Simens si care nu vrea deloc sa-mi citeasca placile de retea noi (am cumparat 3 pan acum)

Dupa ce adaug placa de retea in slotul PCI , aprind cal , citeste hardurile memorile etc pana la um moment dat cand imi apare "Initializing adapters" si atunci se blocheaza.

 

Am intrat in Bios toate alea pt sloturi sunt pe auto , am dezactivat si placa OnBoard de retea si tot nu merge. Sloturile de pe placa de baza merg , pt ca PC este nou !!!

 

Ajutati-ma ca nu stiu ce sa mai fac, am cumparat o placa de 15lei , una de 28lei , si acum una de 60lei.....investitie degeaba tot nu porneste cu ele....

Share this post


Link to post
Share on other sites

Ai putea incepe prin a folosi placa de retea onboard... aia ce are?

 

In alta ordine de idei, daca zici ca e nou calculatorul, ar fi trebuit sa mergi cu el in service din prima, desi tind sa cred ca e un conflict de intreruperi la tine...

Share this post


Link to post
Share on other sites
Ai putea incepe prin a folosi placa de retea onboard... aia ce are?

 

Nu vreau sa o mai folosesc pe aia onboard din cauza ca la mine sunt foarte multe pene de curent si mi frica sa nu-mi arda placa de baza. Daca ar merge alta placa de retea s-ar arde aia care este mult mai ieftina...intelegi

 

 

Poti sa fi mai explicit cu conflictul de intreruperi? Pentru ca mi-a facut figuri zilele astea nu mai pornea din prima apasare de start, trebuia sa il scot din priza de 2-3 ori ca sa porneasca. Am miscat firele care ies din sursa de alimentare si vad ca acum merge fara probleme....la asta te refereai tu ?

Edited by Adrian24i

Share this post


Link to post
Share on other sites

Daca ai pene de curent, singura solutie e un UPS. Lasa prostiile cu arsul placii de baza, oricum de la penele de curent or sa ti se arda sursa in primul rind, dupa care restul... iar placa de retea nu ia curent direct la 220V, deci...

Share this post


Link to post
Share on other sites

Am uitat sa precizez ca e retea de cartier cu cablurile trase pe tereasa blocurilor...etc nvm

 

Spunemi daca se poate sa am un scurt pe firele de la sursa (cred ca am...cum am zis am miscat firele pe acolo si acum merge perfect ca pana acum 2 zile nu pornea din prima cal) se poate de la scurt sa se fi stricat sloturile PCI ca am decat 2?

Share this post


Link to post
Share on other sites

Nu conteaza ca e retea de cartier. Ce se poate intimpla cel mai rau e sa bage un cretin firele in priza sau sa trasneasca cablul, caz in care oricum iti prajeste tot calculatorul (evident ca sint cam aceleasi sanse cu caderea unui meteorit la mine pe birou in urmatoarele 10 minute).

 

Daca ai un scurt la sursa, nu mor sloturile de pe placa de baza si placa de baza merge in continuare...

 

Concluzia: ia un UPS neaparat, stai linistit cu placa de retea onboard. Crede-ma ca am folosit placa de retea onboard cu o retea de cartier citiva ani pe un calculator, asta dupa ce placa de retea PCI de pe el si-a dat duhul, si mergea excelent. Chiar si acum mai am sistemul respectiv, cu placa de retea onboard inca functionala. A, da, si in alta ordine de idei... pe sistemul actual folosesc placa de retea onboard de ~3 ani si un pic, de cind l-am asamblat, si nu e nici un bai - am avut probleme cu sursa, probleme ce au dus la defectarea unui hard disc, dar placa de baza/retea onboard, nici o problema.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×