Jump to content
Forum Roportal
Sign in to follow this  
Dennisss

Mi se inchide pc-ul dupa ce il pornesc

Rate this topic

Recommended Posts

Salutare, cand pornesc pc-ul, nu scoate nici un sunet, monitorul ramane negru ca si cum nu ar primi semnal si dupa cca 10 secunde se stinge....oare ce sa fie ? inainte de asta, scotea 3 sunete, cele de la RAM, am scos placuta de ram, am sters sloturile cu spirt, am lasat sa se uste, am pus placuta RAM pe un cutit, dupa care am pus si procesorul pe un cutit...acum nu mai scoate nici un sunet, dar se stinge....oare sa fie sursa sau placa de baza ?

Share this post


Link to post
Share on other sites
am pus placuta RAM pe un cutit, dupa care am pus si procesorul pe un cutit...

Eu de metoda asta cu pusul pe cutit n-am auzit. Poti sa-mi dai detalii cum se face?

Share this post


Link to post
Share on other sites

Da, se descarca electrostatic, se pune procesorul cu pinii pe ceva metalic, am citit ca este de preferat un cutit pentru ca este uniform, drept, dar dupa ce se ia de pe cutit este indicat sa nu se atinga pinii cu mana, nu stiu de ce. Dar totusi se pare ca nu este tocmai un mit deoarece dupa ce am facut aceasta chestie pc-ul si-a revenit la normal, nu mai scotea acele sunete, doar ca nu mai porneste fiindca este arsa placa de baza...

Share this post


Link to post
Share on other sites

Si eu am un laptop care imi face figuri de genul asta. Apas butonul de pornire si nu se intampla nimic. Daca ii scot bateria pentru 10 - 20 de secunde si apas dupa aia butonul de pornire, atunci se deschide normal.

 

O sa incerc si eu sa vad daca pot reseta ceva din BIOS, cum zice Nicu, poate merge, daca nu revin cu noi cereri de ajutor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×