Jump to content
Forum Roportal
Symphony

Problema placa video

Rate this topic

Recommended Posts

Salut.

Tocmai mi-am schimbat placa video, un vechi si antic GForce de la NVidia (64mb) cu un ATI Radeon de la GeCube (256mb). Odata cu schimbarea apar si noi probleme, cum ar fi blocarea imaginii in jocuri, in timpul filmului... uneori chiar si dupa ecranul albastru cu "Welcome". Desi pe noua placa imi scrie ATI Radeon 9550, windowsul imi instaleaza driveul pentru un Ati Radeon 9600. Am incercat toate driverele posibile pentru aceasta placa, oficiale cat si cele neoficiale. Am reinstalat chiar si sistemul de operare (Windows XP Professional Service Pack 2). Nu stiu ce mai este de facut. Am urmarit si am vazut ca au mai fost si altii care au avut problema asta, unii au schimbat sursa, unii au schimbat driverul, iar altii chiar placa video.

 

 

 

 

Motherboard Name Asus A7V8X

CPU Type AMD Athlon XP, 1800 MHz

HDD WDC WD2500JB-00GVC0

RAM 1.00 GHz DDRAM

iar pe carcasa sursei scrie 400W.

Share this post


Link to post
Share on other sites
Salut.

Tocmai mi-am schimbat placa video, un vechi si antic GForce de la NVidia (64mb) cu un ATI Radeon de la GeCube (256mb). Odata cu schimbarea apar si noi probleme, cum ar fi blocarea imaginii in jocuri, in timpul filmului... uneori chiar si dupa ecranul albastru cu "Welcome". Desi pe noua placa imi scrie ATI Radeon 9550, windowsul imi instaleaza driveul pentru un Ati Radeon 9600. Am incercat toate driverele posibile pentru aceasta placa, oficiale cat si cele neoficiale. Am reinstalat chiar si sistemul de operare (Windows XP Professional Service Pack 2). Nu stiu ce mai este de facut. Am urmarit si am vazut ca au mai fost si altii care au avut problema asta, unii au schimbat sursa, unii au schimbat driverul, iar altii chiar placa video.

 

 

 

 

Motherboard Name Asus A7V8X

CPU Type AMD Athlon XP, 1800 MHz

HDD WDC WD2500JB-00GVC0

RAM 1.00 GHz DDRAM

iar pe carcasa sursei scrie 400W.

Ai schimbat o antichitate cu o vechitura. 9550 e, practic, un 9600 cu frecvente mai scazute si citeva unitati de procesare in minus, daca imi aduc bine aminte. In principiu, driverul de 9600 ar trebui sa iti mearga ok. Problema poate fi de la sursa, placa de baza, ceva setari din BIOS (incearca sa dai disable la fast writes).

Share this post


Link to post
Share on other sites
Ai schimbat o antichitate cu o vechitura. 9550 e, practic, un 9600 cu frecvente mai scazute si citeva unitati de procesare in minus, daca imi aduc bine aminte. In principiu, driverul de 9600 ar trebui sa iti mearga ok. Problema poate fi de la sursa, placa de baza, ceva setari din BIOS (incearca sa dai disable la fast writes).

 

 

Disable la fast writes dau din Bios?

Iar sursa sa o inlocuiesc cu una mai puternica?

Crezi ca poate fi din cauza sistemului de operare? Daca as instala un Vista ar fi la fel?

Share this post


Link to post
Share on other sites

Sub nici o forma din cauza sistemului de operare. XP e perfect pentru configuratia ta. Ai putea incerca chiar ceva distributii linux, sigur o sa mearga mai bine decit XP-ul, desi mai greu cu jocurile compatibile...

Fast Writes din BIOS, evident. Poti incerca sa incarci bios defaults, poate o sa mearga dupa.

Edited by Jugulator

Share this post


Link to post
Share on other sites
Sub nici o forma din cauza sistemului de operare. XP e perfect pentru configuratia ta. Ai putea incerca chiar ceva distributii linux, sigur o sa mearga mai bine decit XP-ul, desi mai greu cu jocurile compatibile...

Fast Writes din BIOS, evident. Poti incerca sa incarci bios defaults, poate o sa mearga dupa.

 

 

Tot ce am facut pana acum a fost sa folosesc un driver de la ASUS (CD original), si... vad ca nu mi s-a mai blocat in jocuri, dar in schimb se observa (parca) cum merge putin in frame-uri.

Alta schimbare ce am mai observat este ca inainte aveam doar 4-6 (ca nu mai stiu exact) rezolutii, iar acum am peste 10.

 

 

Am gresit cand am instalat un driver pentru placa de la alta firma? Se poate strica cumva?

Mai are rost sa schimb sursa ori sa dau disable la fast write?

 

 

Inainte jucam cu rezolutia X si mi se bloca, acum dupa ce-am instalat driverul de la ASUS, joc tot cu aceeasi rezolutie, dar imaginea nu este atat de clara ca inainte.

Share this post


Link to post
Share on other sites
Tot ce am facut pana acum a fost sa folosesc un driver de la ASUS (CD original), si... vad ca nu mi s-a mai blocat in jocuri, dar in schimb se observa (parca) cum merge putin in frame-uri.

Alta schimbare ce am mai observat este ca inainte aveam doar 4-6 (ca nu mai stiu exact) rezolutii, iar acum am peste 10.

 

 

Am gresit cand am instalat un driver pentru placa de la alta firma? Se poate strica cumva?

Mai are rost sa schimb sursa ori sa dau disable la fast write?

 

 

Inainte jucam cu rezolutia X si mi se bloca, acum dupa ce-am instalat driverul de la ASUS, joc tot cu aceeasi rezolutie, dar imaginea nu este atat de clara ca inainte.

Pai depinde ce joci... mai baga-ti nasul prin setari si cauta ultima versiune de driver disponibila la Asus pe site. Daca pui drivere aiurea n-ai ce sa strici, in cel mai rau caz nu o sa iti mearga ca lumea device-ul respectiv sau deloc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×