Jump to content
Forum Roportal
Sign in to follow this  
ObiOne

Monitor Benq FP783

Rate this topic

Recommended Posts

Acum un an am avut o problema, acum o am din nou si sincer nu stiu ce sa mai cred.

Sa explic cum am rezolvat si cum a revenit problema. Am un monitor Benq FP783

Acum vreun an apareau niste puncte rosii pe umbre sau cand e imaginea mai intunecata. Am incercat cu update de driver la monitor, la placa video dar degeaba. Ce nu stiam eu, e ca monitorul are iesire si D-SUB si DVI, la fel si placa video, iar eu foloseam ambele cabluri, ca doar cand l-am montat nu era sa las un cablu nefolosit :o: le-am proptit unde s-au potrivit. Am gasit pe un forum un tip care spunea ca a rezolvat problema scotind cablul D-SUB si lasandu-l doar pe cel DVI. La fel am procedat si eu si..surpriza, punctele au disparut.

Asta se intampla acum vreun an. Ieri, vazui ca a aprut update la driverul placi video, il instalez, dau restart si ...ce sa vezi?....au reaparut punctele rosii. Am pus inapoi vechiul driver, dar degeaba.

Eu tot cred ca nu e de la driver si e o MARE coincidenta ca au reaparut punctele chiar cand am facut update la driverul video. De ce cred ca nu e de la driver? Pt ca am scos cablul dvi de la monitor (deci nu mai are treaba cu unitatea, evident, nici cu driverul), inchid monitorul si il deschid, la pornire apare o imagine mov cu sigla Benq, e plina cu punctulete rosii, deci clar nu e driverul video de vina. Coincidenta asta mi se pare destul de stranie. Daca cineva are idee ce se intampla, il rog sa ma lumineze.

post-223751-1274259117_thumb.jpg

post-223751-1274259219_thumb.jpg

post-223751-1274259356_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×