Jump to content
Forum Roportal
predator

Conflict Harddisk

Recommended Posts

Salut! Vin cu o problema foarte nasoala! De curand am cumparat un hard de 120 gb Maxtor Diamond Plus 9 si am incercat sa-l inlocuiesc cu un hard vechi tot maxtor care e de 4gb! Chestia este ca BIOSUL nu la vazut la inceput! Acum am reusit sa-l montez pe cablul IDE si il vede dar nu vede cdwr si dvdwr! Mai am inca un hard de 20gb Seagate si am auzit ca pot intra in conflict cu celalalt! Acum am montat dvdwr si cdwr pe PIDE. Aici:

 

PIDE

Master - DVDWR

Slave - CDWR

 

IDE

Master - Maxtor 120gb

SLAVE - Seagate 20gb

 

Asa am reusit sa-l montez numai ca sa imi vada DOAR Hardurile cel de 20 si 120 gb! Nu stiu ce sa mai fac ca m-am chinuit o zi intreaga si tot nu am reusit! Am reusit sa partitionez hardu' nou dar chestia este ca daca incerc pe PIDE nu imi mai vede in BIOS Hardurile doar imi vede unitatile optice! Vreo idee ceva! Cum as putea sa le montez sa le vada pe toate! Eu practic vreau sa imi montez pisele in asa fel incat sa imi vada si hardurile si unitatile optice! Am schimbat si am facut o mie de combinatii si nimic! Si nu cred ca ar fi vorba de un BIOS Mai vechi ca doar placa de baza FOXCONN 915P7AD-8EKRS a fost cumparata in vara anului asta! Spre exemplu daca biosul nu vede unul dintre harduri sau una din unitatile optice le vede winxp!

Share this post


Link to post
Share on other sites

:hi: Nu ai facut o alegere buna... e o strutocamila cu DDRAM 1 si DDRAM 2 in acelasi timp... RAID pe ATA

 

E... pai vezi, ai grija ca placa aia de baza "pricepe" hard discurile mai ciudat... in primul rand ai doar un IDE on-board... restul sunt printr-un controller de RAID pe care trebuie sa il configurezi.

 

Vezi ca ai 3 mufe de IDE pe placa de baza... cele doua de jos sunt ale controlerului de RAID si pe ele nu cred ca se vad unitatile optice... mai ai un IDE langa mufa de floppy... acolo cred ca ar trebui sa pui unitatile optice... si cauta in bios sau in bios-ul controllerului de raid o optiune similara cu "Configure RAID as" si seteaza "IDE" in loc de "RAID"...

Share this post


Link to post
Share on other sites
:( Nu ai facut o alegere buna... e o strutocamila cu DDRAM 1 si DDRAM 2 in acelasi timp... RAID pe ATA

 

E... pai vezi, ai grija ca placa aia de baza "pricepe" hard discurile mai ciudat... in primul rand ai doar un IDE on-board... restul sunt printr-un controller de RAID pe care trebuie sa il configurezi.

 

Vezi ca ai 3 mufe de IDE pe placa de baza... cele doua de jos sunt ale controlerului de RAID si pe ele nu cred ca se vad unitatile optice... mai ai un IDE langa mufa de floppy... acolo cred ca ar trebui sa pui unitatile optice... si cauta in bios sau in bios-ul controllerului de raid o optiune similara cu "Configure RAID as" si seteaza "IDE" in loc de "RAID"...

 

 

Mersi dar degeaba am incercat dar nu le vede! Vede doar unitatile optice daca le bag pe ide

Share this post


Link to post
Share on other sites

Am gasit in BIOS ceva de genul SATA mode si IT8212F Controller care era pe IDE!!! Nu am schimbat nimic din calculator l-am lasat asa si din BIOS am schimbat controllerul pe raid! Surpriza: nu vede unitatile optice ci vede doar harduril!!!!Poate ma mai ajuti tu Herr Spiegellman!!!!!!!!Mersi!!!

Share this post


Link to post
Share on other sites

Da... pai cum am zis... controllerul de RAID vede doar hdd-uri... pune hdd-urile acolo si opticele langa fdd... ala e IDe-ul de pe placa direct, nu prin controller....

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×