Jump to content
Forum Roportal
Sign in to follow this  
petcanu2000

Probleme Yahoo Mess vs. 9 & 10 / ActiveX

Rate this topic

Recommended Posts

Salutare, da` ce ziceti de problema mea :

De fiecare data cand incerc un chat cu unul din prieteni, apare o fereastra

cu mesajul

``An ActiveX control on this page might be unsafe to interact with other parts of the page. Do you want allow this interaction ? ``.

Am 2 butoane: Yes / No. Indiferent ce as apasa, nu pot comunica. Practic nu pot sa vad textul trimis dupa ce-i dau ``send``. Culmea este ca destinatarul il vede . :o: Si nici textul ce mi-l trimite nu-l pot vedea.

Dezinstal vs. 9 / instal versiunea 10 . Nimic, aceeasi probleme. La fel cu versiunea 8. Incerc scan cu avast! / Zone Alarm anti-spyvare / Malwarebytes' Anti-Malware si tot degeaba.

Deci: PLS HELP`ME !

:pardon::o: :doh:

post-47138-1261257022_thumb.jpg

Share this post


Link to post
Share on other sites

am avut si eu ceva asemanator

rezolvarea la mine a fost sa dezinstalez mess-ul sa curat registri si sa descarc de pe yahoo mess 10

lam instalat si merge perfect.... sau incearca sa faci un update la activex messenger am vazut ceva pe google nu mai stiu sigur

bafta

Share this post


Link to post
Share on other sites
am avut si eu ceva asemanator

rezolvarea la mine a fost sa dezinstalez mess-ul sa curat registri si sa descarc de pe yahoo mess 10

lam instalat si merge perfect.... sau incearca sa faci un update la activex messenger am vazut ceva pe google nu mai stiu sigur

bafta

 

 

Eu dezinstalez cu ``Your Uninstaller`` , sterge si registri. Asa cum am zis , am aceasta problema cu vs. 8, 9 si 10. Pe Google nu am gasit vreun soft de update ActiveX. Daca poti sa-mi dai mai multe detalii...pls :tease:

Share this post


Link to post
Share on other sites

Ok, deci te duci mai intii la icon-ul cu Internet Explorer>right click pe properties> Internet properties>Security si dai click pe custom level. Apoi iti va aparea Security settings. Acolo o sa ai la optiuni:

"Initialize and script ActiveX controls not marked as safe". Acolo in loc de Prompt selectezi Enable. In felul acesta mesajul nu-ti va mai aparea si in mod normal ar trebui sa poti chat-ui in liniste.

 

si pune mozilla firefox ca browser implicit.... explorer sa invechit

Share this post


Link to post
Share on other sites

imi pare rau pentru tine cred ca singura solutie ar fi sa reinstalezi windowsu sau mai

mai asteapta si alte pareri am vazut ca ai postat pe mai multe forumuri poate te ajuta altcineva

imi pare rau ca nu am putut sa te ajut

bafta si sarbatori fericite :tease:

Share this post


Link to post
Share on other sites

Multumesc mult. Sarbatori fericite si La Multi Ani, sa avem un an nou lipsit de virusi/malware/spyware, etc.

Inca am probleme , nu-i dau de cap.

Mai am o solutie insa ``format C`` , dar o munca de o zi plina dupa aia la reinstall.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×