Jump to content
Forum Roportal
Sign in to follow this  
Andyfth

Daca ati putea sa ma ajutati cu sunetul putin :D

Rate this topic

Recommended Posts

Mi-am reformatat calculatorul acum cateva zile si mi-a mers sa-mi instalez driverele , in afara de cel de sunet . La sfarsitul setup-ului mereu imi da : Installation Failed !! si nu merge sunetul deloc . Ma duc la Add/remove programs si gasesc programul de pe cd-ul cu driverul de sunet (ciudat din moment ce zice ca nu s-a putut instala) , dezinstalez si incerc sa iau driverul de pe net , dar si ala la fel , numai ca-mi mai si scrie pe langa 'Failure Installation' si : 'Error Code 01....' ceva in genul . Si chiar nu mai stiu ce sa fac , ma gandeam ca poate puteti voi sa ma ajutati cu vreun sfat :blink: , daca va ajuta si pe voi la ceva driverul care trebuie instalat e Realtek High Definition Audio driver .

Multumesc Anticipat :)

Share this post


Link to post
Share on other sites

Hmm... e cumva un laptop luat cu Vista pe care vrei sa pui XP ? O sa iti ramana o componenta pentru care nu o sa poti instala driver dar vei avea sunet.

 

In orice (alt) caz, incearca sa dezarhivezi driverul si sa il instalezi cu "have disk".

Share this post


Link to post
Share on other sites

Deja un raspuns ! :)

Oricum , am calculator cu placa de baza Asrock 945GCM-S si sunetul e on board . De asemenea am setat in bios audio enable , cu toate astea n-am sunet . Nu-mi dau seama daca am fost suficient de explicit , dar oricum sper ca puteti sa ma ajutati , ce sa fac ?

Share this post


Link to post
Share on other sites

Am patit si eu ceva de genul asta ,din cauza instalarii gresite ,incearca click dreapta pe My Computer ,device manager si vezi daca ai un semnul intrebarii sau ceva pe la sunet, eu am dat click dreapta pe driverul cu semnul mirarii sau intrebarii si am dat uninstal,restart, apoi am introdus cd-ul placii de baza si cand mi-a scris ''new hardware found'' aparea o fereastra unde imi cerea sa instalez din sursa automata(recomandat) si am instalat driverul sunet.Mi-a mers fara probleme pe urma.

Share this post


Link to post
Share on other sites

Imi apare la Realtek High Definition Audio semnul exclamarii :cheer: , am dat uninstall dar zice 'Failed to uninstall the device .The device may be required to boot up the computer' , mi se pare ca am mai incercat asta :good: . Multumesc pentru raspuns oricum :) , sper ca cineva poate sa ma ajute mai departe .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×