Jump to content
Forum Roportal
dexter_lab87

Alarma DSC PC585H

Recommended Posts

Salut, am o alarma Dsc PC585H, am programat-o si nu stiu cum sa fac sa nu mai stea ledul aprins de la (SYSTEM), am conectat si telefonul, toate 4 zonele sunt ocupate, si tot degeaba nu se stinge. Multumesc :crazy:

Share this post


Link to post
Share on other sites

Salut, daca spui ca ai programat-o insemna ca ai si manualul. Citeste cu atentie prin manual ca o sa gasesti si comanda pentru verificarea sistemului. Mai bine spus dupa tastarea comenzii respective se va aprinde un anumit led sau mai multe in functie de problemele de sistem si in functie de aceste leduri problemele sunt afisate in maual.

Share this post


Link to post
Share on other sites
Salut, am o alarma Dsc PC585H, am programat-o si nu stiu cum sa fac sa nu mai stea ledul aprins de la (SYSTEM), am conectat si telefonul, toate 4 zonele sunt ocupate, si tot degeaba nu se stinge. Multumesc :think:

 

Salut, te pot ajuta , ideea este urmatoarea :

Ledul SYSTEM sta aprins doar atunci cand centrala are probleme de functionare sau de comunicare cu dispeceratul/linia telefonica.

 

Pentru a vedea de ce sta aprins ledul SYSTEM se apasa tasta * urmata de tasta 2 (*2) , dupa apasare se vor aprinde ledurile zonelor corespunzatoare de la 1-8 .

Fiecare led aprins are o semnificatie si anume: LED 1- Necesita Service (poate insemna lipsa acumulator, circuit sirena defect,problema generala de "tamper")

LED 2-Lipsa tensiune 220V

LED 3-Probleme la monitorizarea liniei telefonice

LED 4-Eroare de comunicare

LED 5-Eroare de zona

LED 6 -Contact antisabotaj deschis(tamper)

LED 7-Baterie slaba pentru periferice wireless

LED 8-Centrala de alarma a pierdut ora si data

 

Verifica care din conditile de mai sus nu le respecta centrala apoi revino cu un mesaj si o rezolvam.

 

Bafta!

Share this post


Link to post
Share on other sites

Salut catalin.am obs ca ii cam vechi postu dar poate o sa-mi raspunzi.si eu am aceeasi problema.la mine s-au aprins ledurile 3 si 4.dar eu nu vreau sa fiu conectat la nici o linie telefonica.deci pur si simplu alarma si am 4 zone pe ea.la mine alarma merge se activeaza se declanseaza cand intru in incapere singura problema ii ca daca nu bag codul sa o dezactivez ar trebui sa inceapa sa urle.dar la mine nu urla.se aprinde becul de la sirena de afara.palpaie dar nu scoate nici un sunet.numai unitatea din inauntru bipaie.care ar fii problema?precizez ca centrala este instalata de vreo 3-4 ani si nu a fost folosita in ultimii 2 ani.si nu am nimica wirelles pus.toti senzorii sun pe fir

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×