Jump to content
Forum Roportal
ceacea

Nu pot vedea filme/videoclipuri

Recommended Posts

Am o problema: Orice film/videoclip as vrea sa vad, imaginea este verde, plina de culori amestecate, si altele. Numai normal nu se vede. Am instalat din nou windowsul, am pus driverele, insa cel de display da o eroare, si cred ca asta e problema. Eroarea spune ca nu se poate conecta la hardware, ceea ce este stupid... Am cautat pe mai multe forumuri si am gasit o problema asemanatoare cu a mea. Am reinstalat windowsul, am pus driverele, inafara de cel de display. Am copiat un driver nou de display (ATI_Radeon_Display_Driver_for_Windows_XP_61460), placa mea video fiind ATI Radeon 2400 HD PRO... Am instalat codecul K_Lite si am pus direct x 9.0. Si ghiciti ce? Tot nu a mers!!!

 

 

Nu mai stiu ce sa fac... am incercat mai multe drivere de display, niciunul nu a mers. Va rog ajutati-ma

 

 

 

 

 

PS: cand deschid un film/videoclip, imi apare in dreapta ecranului ceva de genu: Splendid Asus si inca ceva scris peacolo

Share this post


Link to post
Share on other sites

Ai codecuri varza. Plus Splendid ala.

Deschizi control panel > add/remove programs > cauti asus splendid > uninstall.

Apoie, uninstall codeck pack, daca ai bagat.

Uninstall orice codec...

Baga doar divx si xvid.

Si playerul tau favorit.

Apoi baga si VLC Player, pentru probe.

Deschizi filmele cu ambele playere, vezi cu merg.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×