Jump to content
Forum Roportal
Sign in to follow this  
alinmestereaga

o problema

Rate this topic

Recommended Posts

am urmatoarea placa de baza gigabyte GA-8TRC410MNF-RH SI AM PE EA 2 SLOTURI DE MEMORII DIN CARE UNU ESTE OCUPAT CU O PLACA SYNCRON DE 2 GB 667 MHZ SI AS MAI PUNE UNA DAR NU STIU DACA MERGE am mai incercat cu o placa de 512 mb ddr 2 533mhz de firma diferita si imi vedea numai cea de 2 gb ...am cautat si pe net si spuneau ca placa suporta 4 gb ram dar in programul sisoft sandra imi vede maximum installable memory 2 gb si cica ea suprta 4 ....si ce nu is lamurit ,in multe programe imi arata ca are 4 sloturi pt rami si de fapt ea are 2 !!va rog sa ma ajutati ca sa nu dau banii pe degeaba sad.gif cand pun si cea de 512 mb in bios se modifica de la 667 la 533 mhz dar nu vede toti ramii decat 2 gb dati si voi cu parerea cam ce ar putea fi am incercat pe diferite forumuri dar nci unu nu a dat un raspuns concis

Share this post


Link to post
Share on other sites

vorbesti cu un amic faci rost cu imprumut de 2 gb de ram si incerci sa vezi daca merge ....totusi trebuie sa fii atent ca placa pe care o incerci sa aiba urmatarele frecvente: DDR2 400 / DDR2 533 / DDR2 667

 

cel mai probabil nu a vazut placa de 512 deoarece are 533 si cea de 2 gb are 667 si aparea vreun conflict...

 

P.S. Asta era topic pt sectiunea de hardware nu la sisteme de operare....poate pe viitor te uiti si tu inainte sa postezi....bun asta daca vrei sa ti se raspunda :)

Edited by csifer

Share this post


Link to post
Share on other sites

am urmatoarea placa de baza gigabyte GA-8TRC410MNF-RH SI AM PE EA 2 SLOTURI DE MEMORII DIN CARE UNU ESTE OCUPAT CU O PLACA SYNCRON DE 2 GB 667 MHZ SI AS MAI PUNE UNA DAR NU STIU DACA MERGE am mai incercat cu o placa de 512 mb ddr 2 533mhz de firma diferita si imi vedea numai cea de 2 gb ...am cautat si pe net si spuneau ca placa suporta 4 gb ram dar in programul sisoft sandra imi vede maximum installable memory 2 gb si cica ea suprta 4 ....si ce nu is lamurit ,in multe programe imi arata ca are 4 sloturi pt rami si de fapt ea are 2 !!va rog sa ma ajutati ca sa nu dau banii pe degeaba sad.gif cand pun si cea de 512 mb in bios se modifica de la 667 la 533 mhz dar nu vede toti ramii decat 2 gb dati si voi cu parerea cam ce ar putea fi am incercat pe diferite forumuri dar nci unu nu a dat un raspuns concis

Share this post


Link to post
Share on other sites

E o "problema" care tine de placa de baza. Se intampla de multe ori sa apara conflicte inexplicabile cand memoriile nu au aceleasi caracteristici sau nu sunt facute de acelasi producator sau placa de baza nu e Asus :blink: (da, pe Asus in general se inteleg bine si memorii de firme si caracteristici diferite).

 

DDRAM 2 la 400 Mhz ? Hm...

 

Vezi ca e posibil sa aiba 4 sloturi dar sa nu fie pus "plasticul" pe ele. Adica sa fie doar traseele de cupru desenate pe placa de baza.

Share this post


Link to post
Share on other sites

Ai zis ca ai o placuta de 2Gb ce lucreaza la 667Mhz...daca vrei sa mai pui inca una atunci cumpara una ce lucreaza la aceeasi frecventa, respectiv 667Mhz, pentru a exista compatibilitate intre ele.

 

Sanatate si Numa' bine!

Share this post


Link to post
Share on other sites

Aline Aline... nu cumva ai mai intrbat asta odata pe forum ? Te-ai uitat sa vezi ce ti s-a raspuns ? Cu cititul regulamentului cum stai ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×