Jump to content
Forum Roportal
Sign in to follow this  
ragaiat

Am probleme la instalarea Windows Vista

Recommended Posts

Salut.

Am avut Vista Ultimate x86 si mergea bine pana cand am reinstalat. Acum, cand ajunge la ultimul pas, "Completing installation", intra in stare de ciclu infinit. Adica nu face nimic, nu e blocat ci sta degeaba pana ma plictisesc si opresc calculatorul. Odata l-am lasat mergand o noapte fara rezultate pozitive.

Nici XP nu mai merge. Inainte am zis ca mergeau ambele. Dupa multe incercari esuate am reusit sa instalez un XP vechi de care intentionez sa scap cat mai repede. La startup imi aparea mesajul "Could not load operating system", daca incercam XP. De la ce poate sa fie?

 

Nu stiu care ar fi de fapt problema mea. Rog pe cine stie sa-mi explice cum as putea sa instalez cu succes Windows si sa readuc la stabilitate sistemul. Daca aveti nevoie de detalii intrebati, eu nu stiu ce v-ar putea interesa.

Multumesc.

Share this post


Link to post
Share on other sites

Gata, s-a rezolvat prin submiterea unei cereri noi de Vista, arderea imaginii si instalare. A decurs normal, chiar cu SATA enabled. Multumesc pentru sfat, se apreciaza.

 

Acum as mai avea o "problema", de fapt curiozitate. Mai am un XP Professional SP2 pe alta partitie. A fost instalat fara suport SATA pentru ca altfel nu mergea instalat (nu am unitate de discheta pe acel computer). Daca incerc sa-l incarc cu SATA enabled ma pricopsesc cu ecran albastru, daca nu merge ok. Cum procedez sa folosesc un dual-boot cu XP si Vista cu SATA enabled? Pana acum nu am reusit asta si nu stiu cum sa fac. Orice comentariu este binevenit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×