Jump to content
Forum Roportal
Sign in to follow this  
alpharo

problema cu licentza

Rate this topic

Recommended Posts

salutare, am o problema.. cam idioata, recunosc, desi sunt utilizator al calculatoarelor, pot zice destul de avansat incat sa nu ajung intr-o astfel de situatie, dar iata ca ajuns fiind, nu am raspuns la problema de care m-am lovit.

 

am un leptop de la hp, model nc8430, pe care l-am primit, dar fara cd-ul de instalare al windows, ci doar cu eticheta doveditoare ca este cumparat cu licentza, lipita pe spate, continand un anumit cod. problema a aparut in momentul in care am reusit sa 'stric' windowsul e tooot..

 

am reinstalat windows-ul de pe un cd xp sp2 january 08 integrated, piratat, normal, si am introdus codul de pe leptop, care nu a mers, si deci am mers cu instalarea pe codul scris pe cd, nici stiu de ce miam imaginat ca o sa mearga cu cel de pe leptop. in fine ajuns in windows, am reusit sa schimb product-key-ul cu cel care e scris pe fundul calculatorului si pe windows.com tot mi se reproseaza faptul ca nu este genuine. in aceste conditii, ce se poate face ca sami recunoasca originalitatea sistemului de operare si al faptului ca eu defapt am licentza??

 

sa iau legatura la hp la bucuresti?, pentru ca eu nu pot face rost de cd-ul cu windowsul original ce a fost instalat pe compuer...

 

va multumesc anticipat

Share this post


Link to post
Share on other sites

Probabil licenta ta nu este pt WinXP SP2 sau ai instalat sistemul intr-o limba diferita de cea originala.

Deci in functie de in ce caz te incadrezi, fie instaleaza un WinXP simplu si apoi aplici direct SP3 fie instaleaza-l in limba originala

Share this post


Link to post
Share on other sites

era cu sp2, initial.. engleza.

 

eu am reinstalat, dupa cum am zis, e drept, un xp cu toate updateurile integrate pana in ianuarie 08..

 

zici sa pun un xp sp2 si modificand licenta o sa o recunoasca? :jester:

Share this post


Link to post
Share on other sites

Esti sigur ca licenta originala este pentru WinXP SP2? Deci ca nu a fost instalat sistemul si ulterior pus SP-ul? Pentru ca sunt licente diferite

Share this post


Link to post
Share on other sites

nu sunt sigur.. cand l-am primit stiu sigur ca era sp2 pe el.. acu ca era dinainte instalat sau a fost upgradat ulterior nu am de unde sa stiu.

 

oricum m-am prins unde bati, intrebarea mea e daca un xp piratat accepta codul meu de pe leptop, presupunand ca nimeresc codul de sp2 cu disc de sp2 sau alta versiune??

Share this post


Link to post
Share on other sites

Licenta de tip OEM este cea atasata de un singur PC si este destinata producatorilor de pc-uri.

Licenta de volum este destinata companiilor, acoperind cu un serial number un numar definit (prin contractul de licenta) de PC-uri.

Kiturile pentru cele doua tipuri de licentiere sunt diferite.

Share this post


Link to post
Share on other sites

am inteles..

 

cred totusi ca o sa rezolv cu un cd de win, care am auzit ca se activeaza automat cand e instalat pe masinarii hp, compaq. cei de pe acolo au zis ca le-a functionat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×