Jump to content
Forum Roportal
Sign in to follow this  
iuta

Probleme in Skype

Rate this topic

Recommended Posts

Windows Vista Home Premium.

Motherboard P5B64 WS Professional

Placa audio - Creativ Sound Blaster X+FI ELITE PRO

Boxe - Logitech Z-5500 Digital

 

Nu sunt auzit in Skype.

Eu aud f.bine, dar in schimb eu nu sunt auzit.

Testele audio din Skype sunt OK.

Cine ma poate ajuta... Ce trebuie sa fac ??

Sunt probleme in VISTA ??

Poate microfonul nu este bine configurat ??

Am incercat zic tot ce este posibil,inclusiv schimbare de placa de sunet.

 

Multumesc.

Share this post


Link to post
Share on other sites
Windows Vista Home Premium.

Motherboard P5B64 WS Professional

Placa audio - Creativ Sound Blaster X+FI ELITE PRO

Boxe - Logitech Z-5500 Digital

 

Nu sunt auzit in Skype.

Eu aud f.bine, dar in schimb eu nu sunt auzit.

Testele audio din Skype sunt OK.

Cine ma poate ajuta... Ce trebuie sa fac ??

Sunt probleme in VISTA ??

Poate microfonul nu este bine configurat ??

Am incercat zic tot ce este posibil,inclusiv schimbare de placa de sunet.

 

Multumesc.

E connectat bine microfonu ??? E connectat unde trebuie ??? Chestii de genu asta...

 

Muzica merge ??? Ai incercat sa iei un program sa iti inregistrezi vocea (cum era in win 98 sound recorder ) ?

 

Nu cumva e dat la 0 volumu microfonului din setari??? :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×