Jump to content
Forum Roportal
Sign in to follow this  
IrinaS

problema calculator nou

Rate this topic

Recommended Posts

Am de 2 zile un calculator cumparat din metro, procesor amd 1.6ghz, 1gb ram, 250gb memorie, placa video ati, etc.

Am instalat un xp professional cu sp2 2007 si mergea bine, toate programele erau ok, am avut pr doar la placa audio. Este Realtek si e integrata pe placa de baza Gigabyte. Nu vroia sa instaleze driverul audio de pe cd Gigabyte si imi zicea k acest driver este conceput sa mearga doar cu una din: Microsoft Windows Server 2003, Windows xp service pack 1 sau windows 2000 service pack 4. Am bagat sp1 dar cum aveam instalat sp2 nu m-a lasat. Am incercat si server 2003 dar imi zicea k nu merge sa faca upgradarea pentru versionea mea xp professional.

Am vrut sa instalez un xp home 2002 k sa pot instala sp1 sau server dar aici a intervenit problema. In dos, la ecranul unde iti cere sa alegi partitia pt xp imi apareau partiile mele facute anterior doar ca ultima aparea ca spatiu nepartitionat si nu mergea sa creez partitie din el. Am sters toate partitiile si la sfarsit mi-a ramas ca spatiu nepartitionat 130gb, doar ca eu am 250gb memoria. Si de aici n-am stiut ce sa mai fac. Am mai dat restart am mai incercat sa partitionez da nu merge, tot 130gb imi arata.

problema e ca nu pot sa merg la garantie pt ca este in oradea, in bucuresti nu au.

Daca are cineva vreo idee sunt deschisa la propuneri.

Share this post


Link to post
Share on other sites
Am de 2 zile un calculator cumparat din metro, procesor amd 1.6ghz, 1gb ram, 250gb memorie, placa video ati, etc.

Am instalat un xp professional cu sp2 2007 si mergea bine, toate programele erau ok, am avut pr doar la placa audio. Este Realtek si e integrata pe placa de baza Gigabyte. Nu vroia sa instaleze driverul audio de pe cd Gigabyte si imi zicea k acest driver este conceput sa mearga doar cu una din: Microsoft Windows Server 2003, Windows xp service pack 1 sau windows 2000 service pack 4. Am bagat sp1 dar cum aveam instalat sp2 nu m-a lasat. Am incercat si server 2003 dar imi zicea k nu merge sa faca upgradarea pentru versionea mea xp professional.

Am vrut sa instalez un xp home 2002 k sa pot instala sp1 sau server dar aici a intervenit problema. In dos, la ecranul unde iti cere sa alegi partitia pt xp imi apareau partiile mele facute anterior doar ca ultima aparea ca spatiu nepartitionat si nu mergea sa creez partitie din el. Am sters toate partitiile si la sfarsit mi-a ramas ca spatiu nepartitionat 130gb, doar ca eu am 250gb memoria. Si de aici n-am stiut ce sa mai fac. Am mai dat restart am mai incercat sa partitionez da nu merge, tot 130gb imi arata.

problema e ca nu pot sa merg la garantie pt ca este in oradea, in bucuresti nu au.

Daca are cineva vreo idee sunt deschisa la propuneri.

 

Am avut si eu problema asta si am rezolvat-o cu Partition Magic 8

Share this post


Link to post
Share on other sites
Am de 2 zile un calculator cumparat din metro, procesor amd 1.6ghz, 1gb ram, 250gb memorie, placa video ati, etc.

Am instalat un xp professional cu sp2 2007 si mergea bine, toate programele erau ok, am avut pr doar la placa audio. Este Realtek si e integrata pe placa de baza Gigabyte. Nu vroia sa instaleze driverul audio de pe cd Gigabyte si imi zicea k acest driver este conceput sa mearga doar cu una din: Microsoft Windows Server 2003, Windows xp service pack 1 sau windows 2000 service pack 4. Am bagat sp1 dar cum aveam instalat sp2 nu m-a lasat. Am incercat si server 2003 dar imi zicea k nu merge sa faca upgradarea pentru versionea mea xp professional.

Am vrut sa instalez un xp home 2002 k sa pot instala sp1 sau server dar aici a intervenit problema. In dos, la ecranul unde iti cere sa alegi partitia pt xp imi apareau partiile mele facute anterior doar ca ultima aparea ca spatiu nepartitionat si nu mergea sa creez partitie din el. Am sters toate partitiile si la sfarsit mi-a ramas ca spatiu nepartitionat 130gb, doar ca eu am 250gb memoria. Si de aici n-am stiut ce sa mai fac. Am mai dat restart am mai incercat sa partitionez da nu merge, tot 130gb imi arata.

problema e ca nu pot sa merg la garantie pt ca este in oradea, in bucuresti nu au.

Daca are cineva vreo idee sunt deschisa la propuneri.

Sincer m-ar mira sa existe o problema de compatibilitate intre placa ta de baza si implicit placa de sunet integrata,respectiv sistemul de operare.Daca mi-ai spune exact ce model de Gigabyte ai,poate te-as lamuri mai exact.

Oricum,sfatul meu este sa iti formatezi hardul din nou si sa instalezi sistemul de operare.Atentie la crearea partitiilor.Dupa ce iti creezi partitiile,o alegi pe prima pe care instalezi sistemul de operare(in cazul tau windows).Aceasta partitie se va formata automat inaintea instalarii windowsului,celelalte partitii le poti formata ulterior din windows.La crearea partitiilor iti va ramane un mic spatiu nepartitionat(8 MB,in nici un caz 130 GB).

Share this post


Link to post
Share on other sites

va multumesc pentru sugestii. am reusit sa rezolv ambele probleme. a vazut cu un program de partitionare tot hardu si am facut partiile

cu placa audio era problema la cd. dupa ce am instalat sp1 tot imi dadea eroare. nu putea sa copieze anumite fisiere. am gasit acelasi driver pe alt cd si a mers instalarea.

va multumesc pt ajutor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×