Jump to content
Forum Roportal
Sign in to follow this  
Cristi^

Nu incarca Windows

Rate this topic

Recommended Posts

Mai am un calc

intel celerom 2,4 Ghz

ddr 256, 400 Mhz

HDD - seagate 40 Gb 7200 rot/min

Cd-rw asus- 52x 32x 52x

Sursa 350 Watti

Placa video 64 32 Mb integrata

Problema e la reinstalare windows. Totul decurge perfect pana la faza cand incepe sa isi creeze lista de copiere a fisierelor. La copierea acestora imi da eroare la unele fisiere. Il mai chinui cu recitirea acestuia dar in zadar la unele reusesc la altele nu. Am verificat asa:

Hardiscul l-am pus la alt calculator si merge struna, l-am formatat tot

CD-RW am schimbat vreo 3 de la alte calculatoare si toate merg bine

CD cu windows arata foarte bine. Am probat alte CD-uri cu windows si toate acelasi rezultat

Cele 3 ies din ecuatie ce ar mai ramane de verificat ?

Astea 3 pe care le-am verificat cred ca ar fi cele mai raspunzatoare ptr problema asta. Oare sa fie ceva la placa de baza(ma indoiesc) sau ceva se intampla cu RAMI :search:

Share this post


Link to post
Share on other sites
CD-RW am schimbat vreo 3 de la alte calculatoare si toate merg bine

 

Ai incercat sa bootezi si de pe astea pe PC-ul tau cu HDD-ul tau si tot erori de citire iti da?

Share this post


Link to post
Share on other sites
Totul decurge perfect pana la faza cand incepe sa isi creeze lista de copiere a fisierelor. La copierea acestora imi da eroare la unele fisiere. Il mai chinui cu recitirea acestuia dar in zadar la unele reusesc la altele nu. Am verificat asa:

.................

CD cu windows arata foarte bine. Am probat alte CD-uri cu windows si toate acelasi rezultat

Cel mai probabil, ai adrese de memorie RAM defecte. Există zone din RAM pe care Windows-ul le foloseşte şi le verifică doar la instalare. De-obicei, apar mesaje de eroare care incriminează unitatea CD-ROM sau CD-ul

Edited by harald

Share this post


Link to post
Share on other sites

Memoria RAM era problema :search: desi stiu ca aceasta este verificata la pornirea calculatorului, dar uite ca apar si surprize. Am pus un modul de 256 DDR 400 si merge ca in prima zi. Multam de ajutor

Edited by Cristi^

Share this post


Link to post
Share on other sites
Memoria RAM era problema :D desi stiu ca aceasta este verificata la pornirea calculatorului,

Nu este verificată la pornirea calculatorului, după cum te-ai convins :search: Este doar "numărată". Verificarea ar presupune exact ceea ce face Memtest86: scrie ceva la fiecare adresă, după care citeşte să vadă dacă acolo e scris ce a scris el. Dacă ar fi verificată efectiv memoria RAM la fiecare pornire, Windows-ul ar porni cam

Edited by harald

Share this post


Link to post
Share on other sites

Ghinion curat. Asa se intampla vin toate necazurile odata. Mai ales cand vine vb de calculatoreMultam de ajutor. :blink:

Share this post


Link to post
Share on other sites

mai am un calculator in casa...care mergea....aveam un procesor de 500 Amd si l`am schimbat cu un pentium II...de atunci au inceput problemele...instalarea se oprea la nustiu cat la suta din copierea fisierelor (se bloca..si nu-mi dadea nici o explicatie)...sau se bloca char la inceput cand incarca ce sa incarce pentru instalare(la fel...fare explicatie)am schimbat cd`roamele, hardurile...le`am formatat si le`am schimbat...degeaba..mam lasat pagubas...cand am chef de el pun procesoru` amd la loc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×