Jump to content
Forum Roportal
ADYY__DJ

Hard-ul SATA

Recommended Posts

Salut! Problema mea simpla: de ce nu imi apare in bios Hard-ul SATA II?? am schimbat pana acum mai multe harduri si de firme diferite si tot nu imi apare. Pentru instalare Windows folosesc disketa sistem pt sata. Mentionez ca am o placa de baza A7V600-X. E ceva normal sa nu imi apara?

Cu multumiri anticipate :lol2:

Share this post


Link to post
Share on other sites
Salut! Problema mea simpla: de ce nu imi apare in bios Hard-ul SATA II?? am schimbat pana acum mai multe harduri si de firme diferite si tot nu imi apare. Pentru instalare Windows folosesc disketa sistem pt sata. Mentionez ca am o placa de baza A7V600-X. E ceva normal sa nu imi apara?

Cu multumiri anticipate :lol2:

 

Posibil sa nu il vada din pricina controler-ului de disc care este pe placa ta de baza !

Share this post


Link to post
Share on other sites

uneori il vede tot ca IDE, alteori nu`l vede... alteori trebuie instalat de pe discheta.... sau poate ca ii trebuie un update de bios la placa de baza... greu de spus... vezi poate ai vreun controler de SCSI pe acolo si l`ai conectat prin ala... :cry:

Share this post


Link to post
Share on other sites
uneori il vede tot ca IDE, alteori nu`l vede... alteori trebuie instalat de pe discheta.... sau poate ca ii trebuie un update de bios la placa de baza... greu de spus... vezi poate ai vreun controler de SCSI pe acolo si l`ai conectat prin ala... :-

ACEASI PROBLEMA O AM SI IEU....AM UN HDD WDC 160G SATA2 SI AM INCERCAT TOATE VARIANTELE PENTRU A RECUNOASTE PC-UL HDD-UL CA SATA2 INCLUSIV UPDATE BIOS SI DEGEABA.......AM O PLACA DE BAZA ASUS M2V.......CE E DE FACUT? POATE STIE CINEVA????????????????...... :hi:

Edited by petreaflx

Share this post


Link to post
Share on other sites
Salut! Problema mea simpla: de ce nu imi apare in bios Hard-ul SATA II?? am schimbat pana acum mai multe harduri si de firme diferite si tot nu imi apare. Pentru instalare Windows folosesc disketa sistem pt sata. Mentionez ca am o placa de baza A7V600-X. E ceva normal sa nu imi apara?

Cu multumiri anticipate :flowers:

Citeste aici: http://www.roportal.ro/discutii/ftopic31260.html

 

ACEASI PROBLEMA O AM SI IEU....AM UN HDD WDC 160G SATA2 SI AM INCERCAT TOATE VARIANTELE PENTRU A RECUNOASTE PC-UL HDD-UL CA SATA2 INCLUSIV UPDATE BIOS SI DEGEABA.......AM O PLACA DE BAZA ASUS M2V.......CE E DE FACUT? POATE STIE CINEVA????????????????...... :crazy:

Vezi poate te inspiri din "tutorialul" de mai sus.

 

 

Bafta.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×