Jump to content
Forum Roportal
Helfer

problema retea LAN

Recommended Posts

am o problema de retea la bloc tare neplacuta pe care nu reusesc sa o rezolv de un an deja.avem la bloc o retea LAN prin cablu cu 5 participanti.daca copiez un fisier de peste 600 Mb nu reusesc decat 60-75% dupa care se blocheaza, zicand ca nu mai este loc pe HDD (desi este) sau nu poate citi fisierul dupa care nici nu mai pot vedea reteaua si trebuie sa restartez PC-ul.nu am firewall si am refacut de curand windowsul(XP).daca reinstalez reteaua sau chiar adapterul de retea, tot asa merge.viteza de transfer e buna si chestia asta se intampla numai la mine cand iau un fisier sau cand dau unul.la restul merge.

nu stiu ce as mai putea face si unde e buba.ma poate ajuta cineva?mersi.

Share this post


Link to post
Share on other sites

Si eu am patit ceva de genul asta acum cateva luni.

Trebuie sa fie de la unul din driverele pe care le ai.

Pentru windows milenium aveam drivere si mergea totul oca. Dar in momentul in care am instalat windows 2000 reteaua mergea doar 1-2 minute in regim de copiere. Cat timp nu faceam transfer de date (doar la simpla navigare pe retea) totul era oca. In momentul in care se facea trafic reteaua cadea imediat si nu-si revenea decat dupa restart - exact ca si tine.

Incearca sa faci rost de toate driverele - in special cele pentru. placa de retea si pentru placa de baza.

Share this post


Link to post
Share on other sites

am deinstalat driverul adapterului de LAN si la-am instalat manual luand driverul de pe cd-ul placii de baza si tot asa se intampla.ciudat e ca in Linux merge oca.oricum mersi de sugestie.

Share this post


Link to post
Share on other sites

Incearca acelasi lucru cu driverele placii de baza. la mine asta era problema. Si incearca sa cauti ultimile versiuni aparute pe site-ul producatorului. Driverele de pe diverse alte situri nu sunt intotdeauna cele mai bune.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×