Salt la continut


Fotografie
- - - - -

nu am sunet la calculator


  • Te rog sa te conectezi pentru a raspunde
9 replici la acest subiect

#1 Echo362

Echo362

    Boboc

  • Full Members
  • Strica
  • 18 mesaje

Scris 23 October 2007 - 07:47 PM

Salut!
Am schimbat placa de baza( cea veche nu mai functiona),totul merge bine cu exceptia sunetului.Nu am sunet deloc pt. ca nu imi recunoaste placa de sunet on-board.
Ce as putea face in acest caz?
Ma gandesc sa cumpar separat o placa de sunet.
Placile de sunet pentru a fi compatibile trebuie doar sa se potriveasca in slotul PCI?
  • 0

Ultima colectie! Noile implanturi Allergan BRST

#2 BlackAngel

BlackAngel

    Lalea

  • Full Members
  • StricaStricaStrica
  • 107 mesaje

Scris 23 October 2007 - 08:16 PM

Salut,

De unde ai procurat placa cea noua ? Daca e noua trebuie sa mearga sunetul !!! cu CD-ul ei, cu care a venit.

1) verifica in BIOS daca nu cumva e DISABLE controlerul de sunet
2) ca sa mearga trebuie sa pui si un driver daca nu ai facut asta, ca sa vezi ce placa e descarca un mic programel numit CPU-Z care pe landa procesor iti va spune si numele placi de baza, apoi cauta la producatorul placi, driverele pentru sunet, instalezi si ai sunet !
3 Teoretic "DA", o placa de sunet ca sa fie compatibila trebuie sa fie pe PCI, daca de asta dispune placa de Baza (exceptie fac placile de baza care nu dispun de PCI)
  • 0

#3 Echo362

Echo362

    Boboc

  • Full Members
  • Strica
  • 18 mesaje

Scris 23 October 2007 - 08:30 PM

Am cumparat-o de la un magazin cu componente PC si se numeste ASrock P4VM900.
Am verificat in BIOS la On-board Audio sa fie enabled( era auto), driverele le-am instalat pe cele de pe cd,dar nu cred ca este asta problema fiindca m-am uitat la Sounds and Audio Properties in Control Panel si scrie"No playback devices".
In orice caz cred ca o sa cumpar o placa de sunet la 30 lei.
  • 0

#4 BlackAngel

BlackAngel

    Lalea

  • Full Members
  • StricaStricaStrica
  • 107 mesaje

Scris 23 October 2007 - 08:51 PM

Cunosc placa si nu am avut probleme cu nici una venita in service, asa ca insista, incearca si pe auto si pe enable, si pe langa aia mai are cateva opriuni pe partea audio fiinca are HD audio (adica HI definition audio) placa pe care o vei procura cu 30 Ron va fi din gama CMI deci va fi mai slaba.
daca o pornesti trebuie sa apara in device manager cu semnul intrebari galben sub numele de "multimadia controler" atunci doar instalezi driverul pe care in descarci de AICI

Bafta
  • 0

#5 Echo362

Echo362

    Boboc

  • Full Members
  • Strica
  • 18 mesaje

Scris 23 October 2007 - 09:31 PM

o sa incerc ,mersi pentru sfaturi :clap:
  • 0

#6 Bya1300

Bya1300

    Ghiocel

  • Members
  • 1 mesaje

Scris 20 June 2009 - 04:51 PM

Salut!
De curand mi-am reinstalat windowsul si acum nu-mi merge sunetul si am incercat sa rezolv cumva dar nu reusesc sub nicio forma.Va rog spuneti-mi parerile voastre si ajutati-ma!Va multumesc
  • 0

#7 CarolCezar

CarolCezar

    Ghiocel

  • Members
  • 1 mesaje

Scris 13 August 2011 - 07:11 PM

Am o problema cu sunetul. CAnd pornesc pc-ul totul merge ok dar dupa 10 min nu se mai aud decat sunete clickurilor din windows. In rest nimic. Am incercat si cu alte player-e in afara de cele ce le am dar tot nimic. Nu pot sa intru nici in Volume Control, iar la hardware\device manager imi arata driver-ul audio si ca merge cum trebuie si in BIOS este Enabled. Daca dau un restart merge tot apoi iar nimic. Am reinstalat driver-ul si tot degeaba. Folosesc Windows XP SP3, driver de sunet compatibil.

PS: va rog mult de tot ca nu vreau sa reinstalez windows-ul.
  • 0

#8 Danboy

Danboy

    Ghiocel

  • Members
  • 1 mesaje

Scris 02 January 2012 - 09:05 PM

Salut,.
miam skimbat windowsul,.shi nu are sunet,.ce sa fak>?
  • 0

#9 Paul Brahtl

Paul Brahtl

    Orhidee

  • Moderator Global
  • StricaStricaStricaStricaStricaStrica
  • 2570 mesaje

Scris 03 January 2012 - 09:57 AM

Salut,.
miam skimbat windowsul,.shi nu are sunet,.ce sa fak>?

satiinstalezidriverelepentruplacadesunet,lepotidescarcadepenet.
  • 0

#10 Deliarenata

Deliarenata

    Ghiocel

  • Members
  • 1 mesaje

Scris 09 January 2012 - 12:47 AM

Am o problema cu sunetul. CAnd pornesc pc-ul totul merge ok dar dupa 10 min nu se mai aud decat sunete clickurilor din windows. In rest nimic. Am incercat si cu alte player-e in afara de cele ce le am dar tot nimic. Nu pot sa intru nici in Volume Control, iar la hardware\device manager imi arata driver-ul audio si ca merge cum trebuie si in BIOS este Enabled. Daca dau un restart merge tot apoi iar nimic. Am reinstalat driver-ul si tot degeaba. Folosesc Windows XP SP3, driver de sunet compatibil.

PS: va rog mult de tot ca nu vreau sa reinstalez windows-ul.




am aceeasi problema,ma poate ajuta cineva ?
  • 0