Salt la continut


Fotografie

Mi se stinge monitorul....


  • Topic inchis Acest topic e inchis
16 replici la acest subiect

#1 lorenaanca

lorenaanca

    Boboc

  • Members
  • Strica
  • 13 mesaje

Scris 21 November 2006 - 07:54 PM

Am si eu o problema , imi merge unitatea,tot...dar din cand in cand mi se inchide monitorul....si trebiue sa apas...pe butonul de la monitor...sa se aprinda....sau dupa putin timp isi revine el iarasi....Si de cate ori aprind calculatorul...imi cere Cd-ul de windows...il bag...iar apoi dak il scot ...nu e nici o problema merge....

Fisiere atasate

  • Fisier atasat  177.jpg   10.17KB   17 descarcari

  • 0

Ultima colectie! Noile implanturi Allergan BRST

#2 romeos

romeos

    Boboc

  • Full Members
  • Strica
  • 30 mesaje

Scris 22 November 2006 - 09:49 AM

Se pare ca aici este vorba de doua probleme diferite :_), incearca sa le separi !!!
Prima , cu o probabilitate destul de mica, ... ai monitorul defect
A doua, cred ca se poate rezolva daca dai ceva mai multe informatii,... in sensul ... :
/ momentul in care cere CD-ul, (inainte sau dupa ce incarca SO),
/ ce se intampla cand introduci CD-ul de Win,
  • 0

#3 lorenaanca

lorenaanca

    Boboc

  • Members
  • Strica
  • 13 mesaje

Scris 22 November 2006 - 07:05 PM

Se pare ca aici este vorba de doua probleme diferite :_), incearca sa le separi !!!
Prima , cu o probabilitate destul de mica, ... ai monitorul defect
A doua, cred ca se poate rezolva daca dai ceva mai multe informatii,... in sensul ... :
/ momentul in care cere CD-ul, (inainte sau dupa ce incarca SO),
/ ce se intampla cand introduci CD-ul de Win,

Dar vrun virus poate face asta? Sa stinga doar monitorul???

Fisiere atasate

  • Fisier atasat  2.jpg   24.99KB   17 descarcari

  • 0

#4 Herr Spiegellman

Herr Spiegellman

    Lustruous Prince of Darkness

  • Advanced Member
  • StricaStricaStricaStricaStrica
  • 813 mesaje

Scris 23 November 2006 - 04:01 AM

Putin probabil sa fie virus.

E cumva un TFT Benq ?

Cand cere CD-ul ?
  • 0

#5 romeos

romeos

    Boboc

  • Full Members
  • Strica
  • 30 mesaje

Scris 23 November 2006 - 10:15 AM

subscriu - putin probabil sa fie un virus.
chiar acum cateva zile am avut un caz aproape asemanator ... monitorul (un CRT oarecare) isi pierdea din luminozitate pana aproape de "zero", dupa o perioada de timp aleatoare, ... OPRIT/PORNIT si ciclul se repeta ...
concluzia > monitor defect,
cauza > un releu din monitor "nu mai muncea" cu hotarare,
rezolvarea > service autorizat.
Poate fi si la tine acelasi fenomen :cheer:
  • 0

#6 lorenaanca

lorenaanca

    Boboc

  • Members
  • Strica
  • 13 mesaje

Scris 23 November 2006 - 02:23 PM

CD-ul este cerut atunci cand deschid calulculatorul...
  • 0

#7 romeos

romeos

    Boboc

  • Full Members
  • Strica
  • 30 mesaje

Scris 23 November 2006 - 04:32 PM

inainte sau dupa ce incepe sa incarce sistemul de operare ?
apoi ce face ? pur si simplu vrea sa-l vada si gata sau mai apar mesaje pe monitor? ce mesaje (daca sunt)?
E destul de dificil sa primesti un raspuns care sa te ajute fara ca tu sa nu dai detalii !

Cu riscul de a fi sanctionat ca OFF TOPIC imi permit sa scriu un banc (sec)>
Doua tancuri .. pe campul de lupta.. comandantii ies prin turela afara si poarta urmatoarea discutie :
cdt1 - cati ?
cdt2 - 5
cdt1 - ce 5?
cdt2 - ce cati ?

Situatia este extrem de asemanatoare :cheer:
  • 0

#8 lorenaanca

lorenaanca

    Boboc

  • Members
  • Strica
  • 13 mesaje

Scris 24 November 2006 - 07:11 PM

[font=Comic Sans Ms][size=4][b]deci.....deschid calculatorul.....si pana sa`mi intre in windows.....imi apre mesajul acesta ''Boot from CD: DISK BOOT FAILURE INSERT SYSTEM DISK AND PRES ENTER'' bag CD`ul cu windows dau ENTER si intru in calculator....apoi pot scoate CD`ul nu este nici o problema merge.....Daca nu m`am facut nici acum inteleasca....va rog sa`mi spuneti Merci

si apropo de monitor....este AGneovo F-417....asa scrie pe el...si acum mai nou imi apare 3 dungi negre pe el....dar nu imediat de aprind calculatorul...ci...la ceva timp....si nu stiu cum sa`i zic...dr mai este chestia aia care apesi de jos de la monitor sa il reglezi...imi apare singura automat pe monitor....aia apare imediat ce aprind calulatorul....sta un minut pe monitor....apoi un minut dispare...si tot asa....incontinuu....nu stiu ce ati inteles din mesajul asta....dar puteti sa intrebati :o:

Aceast mesaj a fost editat de EmmaD: 25 November 2006 - 07:43 AM

  • 0

#9 Herr Spiegellman

Herr Spiegellman

    Lustruous Prince of Darkness

  • Advanced Member
  • StricaStricaStricaStricaStrica
  • 813 mesaje

Scris 25 November 2006 - 07:36 AM

Cel mai probabil PC-ul tau nu este setat sa boot-eze de pe HDD. Intra in BIOS si incearca sa setezi acest lucru.

In BIOS intrii apasand [DEL] imediat dupa ce porneste PC-ul. Acolo ar trebui sa ai "Advanced BIOS Configuration" ... desi e posibil sa se numeasca si altfel... unde pui "First Boot Device" sa fie "CD-ROM", "Second Boot Device" sa fie "HDD-0" si "Third Boot Device" sa fie "SCSI", daca ai.

Dupa asta revino in ecranul initiai si da-i "Save & Exit".

Daca nu functioneaza nici asa sau daca nu gasesti acea optiune, fa asa:

Imediat dupa ce porneste calculatorul si arata sus tipul de procesor si memoria apasa tasta "Break". Noteaza seria care apare in partea de jos a ecranului si scrie pe forum.

Monitorul... hmm... dungile alea le are mereu ? Indiferent ce faci ? S-ar putea sa fie problema de service...
  • 0

#10 lorenaanca

lorenaanca

    Boboc

  • Members
  • Strica
  • 13 mesaje

Scris 25 November 2006 - 10:36 PM

Am intrat in Bios...La First Boot Device am activat Cd-Rom....dar la Second Boot Device....nu am gasit obtiunea Hdd-0....in schimb sunt urmatoarele obtiuni...Floppy
LS120
Hard Disk
CD ROM
ZIP
USB-FDD
USB-ZIP
USB-CDROM
USB-HDD
LAN
DISABLED
Si la THIRD BOOT DEVICE ...trebiue sa gasesc...SCSI....dar nu am gasit nici acolo avea aceleasi obtiuni....si eu am tastatura in lb franceza...si nu am gasit tasta...BREAK...

Si cu monitorul...nu mereu...din cand in cand apar...cred ca e problema din service....ca se stinge foarte des....
  • 0